Support » Plugin: Question Answer » The Question Archive page

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author PickPlugins

    (@pickplugins)

    Sorry, could not understand your issue clearly, can you please explain little more?

    Regards

    Thread Starter Sevirs

    (@sevirs)

    When you go to the page questions are an active link, but clicking on them we get to an empty sheet. Go to page http://blagosvet.ml/the-responses-of-the-priest-online/ and try clicking on any question name.

    Plugin Author PickPlugins

    (@pickplugins)

    This might be template conflict, can you please check if there any plugin or page name contains the same slug a “question”?

    Regards

    Thread Starter Sevirs

    (@sevirs)

    I not programmer could you tell me specifically that to do please or can if give you access you can help? Thanks

    Thread Starter Sevirs

    (@sevirs)

    I can’t because I don’t understand. View you tell me what plugin conflicts I’ll shut it down.

    Plugin Author PickPlugins

    (@pickplugins)

    i am not sure, was working before? if yes, please check what you have changed recently.

    # Deactivate others plugin one by one to check if any plugin causes the conflict.

    Please see the help section on plugin menu and send us mail.

    Regards

    Thread Starter Sevirs

    (@sevirs)

    Tell me will you help me or not?

    Plugin Author PickPlugins

    (@pickplugins)

    Hi, please try to understand, i can’t ask here for your login access,

    you need to contact another way, you can go our site and create support post.

    Hope you understand.

    Regards

    Thread Starter Sevirs

    (@sevirs)

    Correspondence with you on your site ended in nothing. I waited a long time. You have not answered https://www.pickplugins.com/question/the-question-archive-page/. Now I can’t even log on to your website. Response when attempting login Page Not Found, You will be able to help me? Just say Yes or no.

    Plugin Author PickPlugins

    (@pickplugins)

    Thanks for your reminding,

    i just tried your theme, i found there is bug with deprecated functions

    https://imgur.com/a/FRCdGYS

    even i tried with disable debug it gives me blank page,

    Can you please send me latest version of theme zip file?

    I would love to solve the issue, if possible from my side.

    Regards

    Thread Starter Sevirs

    (@sevirs)

    This is the latest working functional version, here is a link to the developer’s website https://athemes.com/theme/quill
    Will you help me or not? Or should I remove your plugin due to incompatibility?

    Plugin Author PickPlugins

    (@pickplugins)

    Please go the following link and download the file single-question.php and add to your theme

    https://drive.google.com/open?id=10oc-ME69W029zTF9_94cHTXeTSJjqBhx

    this is not “incompatibility” issue in our plugin but in the theme, you are using. they only bound to display post type “Post” in their theme, and this seems “incompatibility” on our plugin, but the theme should provide support to display others post types too. hope you understand.

    https://imgur.com/a/TPtPAya

    and it seems you haven’t contacted their support to discuss this issue.

    Let me know the result.

    Regards

    • This reply was modified 2 years, 8 months ago by PickPlugins.
    • This reply was modified 2 years, 8 months ago by PickPlugins.
    • This reply was modified 2 years, 8 months ago by PickPlugins.
Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘The Question Archive page’ is closed to new replies.