Support » Plugin: Pareto Security » The problem with the latest update

  • Resolved alexander70

    (@alexander70)


    Hello! There was a problem with the last update of your plugin. Some time after the updates, any pages of my site stopped opening http://i12.pixs.ru/storage/9/8/4/Screenshot_7966000_31273984.jpg . The hoster wrote that there might be a problem with the htaccess file. I reset the permalink options and the problem is solved. A few hours later the same problem again, the pages stopped opening. I reset the permalinks again and the problem was resolved. In addition, the php version on the site has changed by default to 5.6 (a new version of php is installed via the hosting control panel in the htaccess file). I suspect that the problem with yesterday updating your plugin. I deactivated your plugin, until everything is fine, the site is working, all pages are opening up.

Viewing 5 replies - 16 through 20 (of 20 total)
  • Plugin Author te_taipo

    (@te_taipo)

    Can you tell me if you are running any other plugins, particularly security plugins that also write to the htaccess file?

    The only plugin I use that writes to .htaccess is WP Fastest Cache. There are two sites that I don’t have that installed on which were affected. Yours is the only security plugin I use, and the only one installed on every site.

    Plugin Author te_taipo

    (@te_taipo)

    Lastly just to clarify, after the last update, was the htaccess renamed again and a new one created?

    Plugin Author te_taipo

    (@te_taipo)

    Update posted. Please let me know if you have further issues.

    After the last update, it wasn’t renamed and replaced. Just had the rules erased.

    Thank you for the update.

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘The problem with the latest update’ is closed to new replies.