Support » Fixing WordPress » The problem when publish a post

  • Hello,

    When I publish or preview a post, sometimes I get the following error:

    Warning: mb_regex_encoding() [function.mb-regex-encoding]: Unknown encoding “” in …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php on line 13

    Warning: mb_strtolower() [function.mb-strtolower]: Unknown encoding “” in …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php on line 14

    Warning: mb_regex_encoding() [function.mb-regex-encoding]: Unknown encoding “” in …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php on line 13

    Warning: mb_strtolower() [function.mb-strtolower]: Unknown encoding “” in …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php on line 14

    Warning: mb_regex_encoding() [function.mb-regex-encoding]: Unknown encoding “” in …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php on line 13

    Warning: mb_strtolower() [function.mb-strtolower]: Unknown encoding “” in …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php on line 14

    Warning: Cannot modify header information – headers already sent by (output started at …/public_html/wp-content/plugins/yet-another-related-posts-plugin/keywords.php:13) in …/public_html/wp-includes/pluggable.php on line 934

    Can you explain me why?

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The problem when publish a post’ is closed to new replies.