Support » Fixing WordPress » The problem resulted from referrers, and now can’t be solved cuz of them.

  • Tsuyu

    (@tsuyu)


    It all started when I tried to divide my post with the “Read More” link. WP wouldn’t let me; says I need to enable search referrers to do that. I have gotten that warning several times before, and didn’t bother to do anythign about it.

    This time, though, I tried to fix it. On the official enable search referrer help page, one of the suggestions was to change the URI. Instead of http://cindy.foozoo.com, it might be http://foozoo.com/cindy. I didn’t think it would work, but I figured I could just change it back later.

    However, now my site is messed up, and I can’t even change it back. When I tried to change the URI back the way it was before, WP tells me again that I need to enable search referrers.

    Then I read someone else that the problem may have resulted from me using “www” in the URL/URI. But I can’t change that in order to enable referrers, because I can’t change anything, since apparently I need to enable referrers.

    Can someone help me? >.<

Viewing 2 replies - 1 through 2 (of 2 total)
  • moshu

    (@moshu)

    For starters:
    example.com/subfolder
    and
    subdomain.example.com
    are NOT the same thing! Never use them as if they were interchangeable! WP is especially “sensitive” to this kind of tricks…

    If you need changing the 2 URI values in Options > General, follow this giude:
    http://www.tamba2.org.uk/wordpress/site-url/

    Tsuyu

    (@tsuyu)

    Thank you very much! ^^

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The problem resulted from referrers, and now can’t be solved cuz of them.’ is closed to new replies.