Support » Plugin: TLS 1.2 Compatibility Test » The Plugin “TLS 1.2 Compatibility Test” appears to be abandoned

  • Hi Jason,

    Wordfence warns me:

    Warnings:
    * The Plugin “TLS 1.2 Compatibility Test” appears to be abandoned (updated 17 Jun 16, tested to WP 4.5.13).

    I guess I can ignore that. But could you please do an update? It’s working fine on my WP 4.9.6.

    Regards,
    Paul

  • The topic ‘The Plugin “TLS 1.2 Compatibility Test” appears to be abandoned’ is closed to new replies.