Support » Plugin: Autoremove Attachments » The plugin that should be mandatory!

  • At the first look, it seemed dangerous, since some posts could use the same images, and this plugin would remove this.

    I talked to the creator, about a failsafe system, and within a few hours, the function was added.

    Now you can set the plug-in to only deleted images from posts that have a specific tag, so now you don’t need to worried about the other images.

    This is the plug-in that actually should be mandatory, and should be installed with WordPress.

    I actually can’t understand why WordPress don’t removes images and stuff when you’re deleting a post.. but this plug-in solves everything..

  • The topic ‘The plugin that should be mandatory!’ is closed to new replies.