Support » Plugin: Simple Lightbox » The plugin stopped working after upgrading to WordPress 5.6

  • Resolved Robin Roelofsen

    (@robinroelofsen)


    The lightbox functionality stopped working after upgrading the WordPress version to 5.6. Now the image is opened on the same page instead of in a lightbox.

    Simple Lightbox version 2.8.1

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • john2gr

    (@john2gr)

    Same here, the plugin is not working after upgrading to WordPress 5.6.

    mrmartink

    (@mrmartink)

    Two of my sites are doing the same after updates to WordPress 5.6. Simple gallery says they are compatible with 5.6. Looking at the short code now.

    With my sites I see the photos but the sliding does not work and is dark. Your’s?

    • This reply was modified 4 months ago by mrmartink.
    Plugin Author Archetyped

    (@archetyped)

    SLB is fully compatible with WordPress 5.6.

    @robinroelofsen SLB appears to functioning normally at the link you provided. Make sure you have cleared any active caching plugins after an update, and also make sure that you have cleared your browwser’s cache to ensure that no stale data is being loaded.

    If you are still experiencing an issue, please post an updated link that exhibits the issue and I would be glad to reopen this ticket and take another look.

    @john2gr If you are still experiencing an issue, please create a separate ticket on SLB’s official support forum so that your specific issue can be fully evaluated.

    @mrmartink This is the support forum for Simple Lightbox, not “Simple gallery”. Please report your issue to the appropriate forum if you are still experiencing an issue.

    • This reply was modified 4 months ago by Archetyped.
    Thread Starter Robin Roelofsen

    (@robinroelofsen)

    Yeah, I noticed as well. Might have been a caching issue as you suggested.

    Thanks for replying!

    Same issue here, tried different browsers, deactivated all plugins, remove cache plugin etc. Would could be the workaround?

    It seems to go wrong with a link to the “Full” image

    Plugin Author Archetyped

    (@archetyped)

    @michiel as noted above, there are no compatibility issues specifically with WordPress 5.6 and this ticket has been closed. As such, please create a separate support ticket so that your specific issue can be fully evaluated.

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.