Support » Plugin: Amazon Associates Link Builder » The plugin is still not working

  • Hi,

    It’s been already 3 months since the plugin stopped working at my site https://www.lasaventurasdetaisa.com/.

    I can’t search because I get the “too fast” message and the links and images don’t “usually” show.

    Yeah, I don’t know why, but the links “sometimes” show up. (Not everywhere and almost never. I think sometimes somehow it gets to save some info into the cache or something).

    I have no problem with my configuration or API Keys. They work everywhere else, scratchpad and even on another site with the same configuration, I just tried it again to be sure. I also did once a exact clone from my site with all exactly the same, also plugins, in another domain and all worked fine.

    My theme and plugins are all up to date. I already gave you a list of the plugins in other thread, when asked, and had no new reply. But I don’t think it should be related because of the clone test I did. Also tried disabling all the other plugins for a day and without success.

    Also, I do have sales. So it shouldn’t be a API block by this reason (and also, as I said, I can make this work from scratchpad and other domains with less traffic).

    But at my domain lasaventurasdetaisa.com, that has around 800-1000 visits per day, the plugin is not working.
    I have around 300 posts, but only like 30 of them have amazon links from the plugin. So it is not so many links, and I think not so many visitors to reach the 8.000 per day API limit.

    So, the plugin somehow, must be making too many calls too quick. This is something that is out of my control, and even Amazon support people told me the Plugin team should help with this and that this forum is the only way to reach them.

    As I told before in other thread long ago, and other people did too, I tracked for some time the PHP errors, and there was a lot of them, like more than 16.000 errors of “you are making requests too fast” a day, all the time, even with little people connected and I wasn’t making any calls. Some were from the Cache, and some I don’t know. That didn’t make sense.

    So, it is please possible that you take a look at this or give me any hint of a way to solve it? I think I already tried all that is in my hand.

    Thank you.

    Taisa

    • This topic was modified 8 months, 3 weeks ago by taisa1984.

    The page I need help with: [log in to see the link]

  • The topic ‘The plugin is still not working’ is closed to new replies.