WordPress.org

Support

Support » Plugins and Hacks » IE Check » [Resolved] the plugin is outdated and broken

[Resolved] the plugin is outdated and broken

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jose Marques

    @josemarques

    I’ve updated the plugin, it now works on 3.7.

    Hi José

    Your plugin does not work on my version of WP 3.5.2 – any chance of it being backward compatible. Some of my plugins are only specified as being compatible to my WP version and I don’t what to have to redo the work now that the site is nearing completion.

    Thanks

    Jayne

    Plugin Author Jose Marques

    @josemarques

    Hello Jayne, I’ll make an install of 3.5.2 and see what’s going on.

    Just out of curiosity, did you follow the required steps?

    http://wordpress.org/plugins/ie-check/installation/

    Just activating the plugin isn’t enough.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] the plugin is outdated and broken’ is closed to new replies.
Skip to toolbar