Support » Plugin: Social Sharing Plugin -- Highlight and Share » The plugin is not working

  • Hi, I’ve installed and configured the plugin, but no icons appear when I highlight.

    Thank you,
    Ross

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Agreed. Doesn’t seem to be working with the latest WordPress version. It works on older versions, so its the last one or two WP versions that break it.

    If you install the “Enable jQuery Migrate Helper” plugin from WordPress, it fixes the issue for now.
    It is meant as a temporary fix, so hopefully the developer updates the plugin.

    Plugin Author Ronald Huereca

    (@ronalfy)

    @aaronrobb

    I don’t believe this to be a jQuery issue. I’m using it on several sites without the jQuery Migrate Helper plugin.

    The most common reason icons do not show is that Font Awesome 4 or 5 is not installed, or that the wrong Font Awesome icon classes are used in the Highlight and Share settings.

    @ronalfy Thanks for the reply.
    I actually tested this – I had an older site with no FA on it, and the highlight worked but the icons didn’t show up (makes sense) – so it just showed blank buttons. I added the FA plugin and it all worked great.

    On the newly updated site (with the recommended FA plugin already installed) the highlighting didn’t do anything until I installed the Migrate Helper plugin….

    Plugin Author Ronald Huereca

    (@ronalfy)

    @aaronrobb

    The FA plugin recommended is old and likely is the one with the JS issues. I currently use GeneratePress, which has FontAwesome baked in, so I suppose that’s why I’m not running into any issues.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.