WordPress.org

Forums

WP Calameo
The plugin is compatible with 3.5 (1 post)

  1. Plamen Nikolov
    Member
    Posted 2 years ago #

    Just to mention that the plugin description should be updated. The plugin is compatible with the current latest WordPress 3.5.1

    http://wordpress.org/extend/plugins/wp-calameo/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Calameo
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 2 years ago by Plamen Nikolov
  • This topic is not resolved
  • WordPress version: 3.5.1