Support » Plugin: WordPress Beta Tester » The plugin installs 4.0.1-alpha instead of 4.1-beta

Viewing 4 replies - 1 through 4 (of 4 total)
  • Dion Hulse

    (@dd32)

    Core Developer

    Hi!

    The WordPress Beta Tester plugin has an options page at Tools -> Beta Testing.
    On that options page you can choose two modes (Screenshot of the page is available here: https://wordpress.org/plugins/wordpress-beta-tester/screenshots/ )
    – Point Releases – This means it’ll update from 4.0 to 4.0.1-alpha.
    – Bleeding Edge – This means it’ll update to the latest unstable release, 4.0 to 4.1-alpha.

    I’m not entirely sure what you mean by a database munging error, but the plugin appears to be working as intended.

    Selecting “Bleeding Edge”, I now get the stupid…

    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.: wp-includes/version.php

    Which is wrong.

    Did the normal – chmod 777 wp-includes wp-includes/version.php – same failure.

    Suggestions?

    Also tried…

    net1# find . -type d -exec chmod 775 {} \;
    net1# find . -type f -exec chmod 664 {} \;

    Same failure.

    This is very intermittent. If I update codebase via svn, then updates work for a while, then same problem occurs.

    Anyone?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The plugin installs 4.0.1-alpha instead of 4.1-beta’ is closed to new replies.