Support » Plugin: YITH Payment Method Restrictions for WooCommerce » The plugin don’t work?!

  • Dosen’t matter how I configure the rules, the selected payment method still shows up and works to use. It dosen’t block the payment gateway as I was hoping it should do…

    Any ideas?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello, I’m trying use Your Payment Method Restrictions for WooCommerce Free version before buy, but doesn’t working for me.

    We setting up all thing’s based on the documentation, but all payment methods still enabled.

    Can U help?

    Thank U!

    Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    Thanks for contacting us and I hope you’re doing well ๐Ÿ™‚

    Our developers did a test with the last YITH Payment Method Restrictions for WooCommerce and WooCommerce version and work in the right way.

    Please, try to deactivate all plugins, leaving only WooCommerce and YITH Payment Method Restrictions for WooCommerce active, and see if the problem is solved. If so, try to activate them again, one by one, to see which one causes the issue.
    If the problem isn’t caused by a plugin, try to activate the default theme Twenty Sixteen and see if you have the same issue.
    Also, if you have customized some files in your theme, please try with a fresh installation without any customization.
    Please try this solution and let us know what issue shows.

    Have a good day,

    YIThemes.

    Thanks for your answer, but we bought another plugin yet, which works without removing another, so we didn’t found, what caused the problem.

    Sorry ๐Ÿ™‚

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The plugin don’t work?!’ is closed to new replies.