Support » Plugin: YITH WooCommerce Product Gallery & Image Zoom » The plugin doesn’t work

  • Hi, I have a problem with YITH WooCommerce Zoom Magnifier Version 1.3.16. It doesn’t work even on the default theme Twenty Twenty with the only activated WooCoommerce plugin Version 4.3.0. When clicking on the image it goes to the image file, and doesn’t switch the image in the same window to the next.
    Could you please check it?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hello there,

    hope you are doing well 🙂

    Could you try to make some tests on a new installation without any plugins, please?

    We can see there is a JS error in the browser console and for this reason, the plugin JS isn’t being loaded correctly. Here you can see this JS error.

    Let us know any news, please.

    Have a nice day!

    Thread Starter juliarrr

    (@juliarrr)

    Thanks for your reply.

    I tested it on several installations and different servers, and the issue is still the same, the plugin doesn’t work. I also checked the Premium version and it works correctly.

    As I can see the error is caused by this code line: https://www.screencast.com/t/jePxBDCHUD0Z
    After adding ” as in the premium version the basic version also works properly.

    Could you please implement needed fix into the next update?
    Thank you, stay safe!

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,
    hope you are doing well! 🙂

    Thanks for letting us know, we have already fixed the issue and the fix will be included in the next plugin update.

    Many thanks for your patience and have a nice day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The plugin doesn’t work’ is closed to new replies.