Support » Plugin: WP Telegram (Auto Post and Notifications) » the plugin doesn’t work

  • Resolved HI HI

    (@fanoosbedastan)


    plugin sends test massages properly but it doesn’t send posts to telegram…
    do you have any idea??
    thanx

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Manzoor Wani

    (@manzoorwanijk)

    Can you please confirm what are the settings that you have set? What is the Message Template you use? Make sure it’s not empty.
    Then try to publish a new post.

    Thread Starter HI HI

    (@fanoosbedastan)

    Hi again
    i filled massage template correctly and published new post but it doesn’t deffer…
    do you use this plugin yourself???
    does it work for you??
    i ask because i used some similar plugins to this one and they didnt work too. i think the problem should be in telegram API changes.do you have any idea?
    thanks for your support

    Plugin Author Manzoor Wani

    (@manzoorwanijk)

    It’s working perfectly for me and all other users I guess.
    There have been no recent changes in Telegram Bot API. You may message us on our Facebook Page and we can have a look at your website and will be more than happy to help you šŸ™‚

    Thread Starter HI HI

    (@fanoosbedastan)

    sry would you pls give me and email address to give authority to enter my website and check it yourself
    thanks

    Plugin Author Manzoor Wani

    (@manzoorwanijk)

    Please mail us at support@wptelegram.com

    Plugin Author Manzoor Wani

    (@manzoorwanijk)

    Hello @fanoosbedastan,
    I hope you tried on a new server as was discussed in private support. I’m marking the Topic as resolved. If you have any issues, feel free to come back here šŸ™‚

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘the plugin doesn’t work’ is closed to new replies.