WordPress.org

Support

Support » Plugins and Hacks » Portfolio Slideshow » [Resolved] The plugin doesn't show up except in Settings

[Resolved] The plugin doesn't show up except in Settings

  • Hi,
    After trying to install on my current version which is local (not online at all yet), i didn’t see the “Slideshow” menu neither the widget in “Appearance” menu. Only “Portfolio Slideshow” appears in the “Settings” menu.
    I was thinking it could be a conflict with something else, so i first deactivated all the other pluggins, then also turned back to the native theme of my version of WP (3.4.1) : Nothing more !
    I used Firebug to see if there is any problem… no error message.

    So i decided to make a website test. I added the “Portfolio Slideshow” pluggin, activated it, but nothing more.

    Any idea ?
    I think this pluggin is what i was looking for for so long, so i hope i won’t have to find another one ! :/

    Thanks by advance.

    http://wordpress.org/extend/plugins/portfolio-slideshow/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi, I was just reading this support thread as I had a question about this plugin too – but you are right, it only appears under the Settings area now – I think this was probably changed after the demo video.

    You need to add your images via the normal image uploader & then use the shortcode [portfolio_slideshow] on the page you want to add the slideshow too – or thats my understadning anyway 🙂

    Plugin Contributor Dalton Rooney

    @daltonrooney

    Thewebshop has is right – just upload your images to your post or page and insert the shortcode to create a slideshow. The “Slideshows” tab is in the Pro version of the plugin only. Sorry for the confusion!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] The plugin doesn't show up except in Settings’ is closed to new replies.
Skip to toolbar