The plugin does not have a valid header - WordPress Importer 0.6 & others (1 post)

  1. aschroeder
    Posted 3 years ago #

    I have a brand new domain with a brand new WordPress installation.

    I am trying to import WordPress content from another site using the export / import function provided by WordPress.

    When going to the new site and chosing import from WordPress, it installs the plug-in and then when I go to activate it I get the error message

    The plugin does not have a valid header.

    When I try to install the plug-in again, it tells me that the destination folder already exists. I can see the folder using FileZilla, but I cannot see the plug-in listed in the WordPress admin dashboard.

    Additional info: I have tried uploading other plug-ins, e.g. Shareaholic and I get the same error message The plugin does not have a valid header, so the problem is not just limited to the WordPress Import plug-in.

    What may be causing this problem?

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic