The plugin does not have a valid header! All tips have done but no result appear (5 posts)

  1. saheng
    Posted 5 years ago #

    Hi, I just do manual upgrading from WP 3.1.1 to 3.1.3. It was successful. The problem is when i want to add new plugin (regenerate thumbnails) through my wp-admin, and want to activated, it stated

    the plugin does not have a valid header
    . And the worst thing is all of my plugin I have installed before is disappeared in the dasboard menu, but when I look into the FTP, the file are still there.

    I have googled and also read some tips in this forum but none of them worked for me.
    - put the file into the directory plugin. For example, I put the file regenerate-thumbnails.php into public_html/wp-content/plugins so it become public_html/wp-content/plugins/regenerate-thumbnails.php

    - change the Tested up to: 3.1 in the readme.txt file of the plugin

    All of my effort seems useless

    I have been hopeless, I deleted all the plugin and re-installed back but the plugin menu in the dashboard still empty and everytime i want to activate it, there is a noisy message

    the plugin does not have a valid header

    Please anyone help me


  2. saheng
    Posted 5 years ago #

    still not resolved

  3. shin.vn
    Posted 4 years ago #

    I have the same problem although update wp for a long time, all plugins disappear and cannnot add new plugins. I'm using wp 3.3.1

  4. goddesskarla
    Posted 4 years ago #

    Anyone?? Random days the plugins just disappear and have to be reloaded.. and some plugins after working for a month all of the sudden (with no changes anywhere) all of the sudden stop working.


    Thanks! K

  5. allQoo
    Posted 4 years ago #

    I encounter the same chaos just now. Loaded in the dashboard and saw a flush of red warning.... same symptom -- the plugin page loads no plugin while FTP sees all plugins are in the folder...

    Everything is in its latest version. Indeed I was just house keeping the content an hour ago and everything was alright in both back and front ends...

    Anyone knows what is going on?

Topic Closed

This topic has been closed to new replies.

About this Topic