Support » Plugin: Missed Schedule Fix WP Failed Future Posts » The plugin does not have a valid header.

Viewing 15 replies - 1 through 15 (of 21 total)
  • Same for me!

    WordPress 4.1 and latest version of plugin.
    ¡Same error!
    Can’t activate the plugin!

    Ciprian

    (@cipriandoroftei)

    Same happened to me. Had to go to the plugin page to activate from there.

    I have downgrading to 2013.1231.2013 version and works.
    Don’t update the plugin!

    Ciprian

    (@cipriandoroftei)

    It most probably because there is space line between the opening php tag and the comment line.

    So instead of:

    <?php
    /*

    the code is like this

    <?php 
    
    /*

    It’s weird how every thread for this plugin is resolved even if it’s not.

    weird how every thread for this plugin is resolved even if it’s not.

    exactly.

    Plugin Contributor sLa Team

    (@slangji)

    Version 2013.1231.2013 and Version 2013.1231.2014 are identical: same external files, same code, if on Version 2013.1231.2014 is present this issue, is also present on Version 2013.1231.2013 …

    IMHO: THIS IS FALSE PROBLEM, TOTAL INVENTED, WITH FAKE SOCKETS-PUPPTET USERS!

    IF IT IS A LEGITIMATE ISSUE PLESE READ HERE AND ADD MORE AN MORE DETAILS!

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    IMHO: THIS IS FALSE PROBLEM, TOTAL INVENTED, WITH FAKE SOCKETS-PUPPTET USERS!

    There’s not really anyone in these forums that is more averse to sock puppets than I am.

    I do not know how valid these topics are as I do not use your plugin. But please refrain from accusing forum members of being sock puppets. This thread at least appears to have legitimate accounts.

    *Downloads plugin onto test installation*

    @slangji I’ve downloaded this plugin using my WordPress dashboard on a test 4.1 installation. The installation is running the Twenty Fifteen theme and has no plugins activated.

    The plugin downloads successfully but when I activate it right after it installs I do get “The plugin does not have a valid header.”

    https://test-install/wp-admin/plugins.php?action=activate&plugin=wp-missed-schedule%2Fspecial-gold-edition%2Fwp-missed-schedule-30.php&_wpnonce=xxx647xxxx

    Except for my using https the site is a vanilla install. I’m not doing anything extra for the SSL portion.

    Here’s where it get’s weird. Going to the plugin screen directly and then activate from there, the plugin installs perfectly without a single hick-up. I’ve tried it 3 times, same results each time.

    It might not have anything to do with your plugin and I’ll see if there’s any useful information in my logs.

    Here’s where it get’s weird. Going to the plugin screen directly and then activate from there, the plugin installs perfectly without a single hick-up. I’ve tried it 3 times, same results each time.

    Are you sure that it is activated in the end? I mean to remember that it showed “Plugin succesful activated.” – But when I scrolled down it was still deactivated.

    Anyway, Since we are not the only one here, its definitly a fucking problem with your plugin. We installed Quazillion Plugins in our lifes and NOT ONE throwed that kinda error.

    But yea I just changed it via PHPmyAdmin. I don’t have no future posts, so no big deal.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    It shows up as activated but when I visit /wp-admin/tools.php?page=crontrol_admin_manage_page I get “You do not have sufficient permissions to access this page.”

    Plugin Contributor sLa Team

    (@slangji)

    @jan Dembowski

    1 – Your test wordpress is on a localhost install?
    2 – How is possible, for you, that gozalbes wite that version 2013.1231.2014 not work and version 2013.1231.2013 work if the code is tha same, and also write, without add more info for identificate problem: not download this vertsion? This is accepted for wordpress.org forum? WordPress.org forum accept that one user write to not download one plugin version without add detailed info? … umh!
    3 – And also: morgy2 and gozalbes and Ciprian was writed consecutively at he same time more post for this issue? This is real for you?
    4 – Remember this: my last wordpress.org post, after this, is 9 mounts ago … please not find more to me because are neat … and after 9 mounts, when i have write one reply, you are add your moderator power for reply to me … umh!
    5 – Why my account slangji is “screened” from moderators?

    @mewcrazy

    1 – Your wordpress is on a localhost install?
    2 – ok read here and add more details + add complete debug.log with this error!

    Plugin Contributor sLa Team

    (@slangji)

    Jan Dembowski wrote:

    https://test-install/wp-admin/plugins.php?action=activate&plugin=wp-missed-schedule%2Fspecial-gold-edition%2Fwp-missed-schedule-30.php&_wpnonce=xxx647xxxx

    OK

    wp-missed-schedule/special-gold-edition/wp-missed-schedule-30.php is not a valid and default WP Missed Schedule plugin, but is only a special gold edition, with others files, located on subdir into same package, and is impossible that wordpress activate it! WordPress activate ONLY default wp-missed-schedule.php on root … for activate special gold edition read here

    Please: if you possible for you to add one or more screenshoots?

    Plugin Contributor sLa Team

    (@slangji)

    OK: i have installed localhost WordPress, and i have discovered this issue.

    THE USERS THAT ARE AFFECTED WITH THIS ISSUE IS ONLY USERS WITH LOCALHOST INSTALL OF WORDPRESS

    This bug has been discovered for the very detailed response to Jan Dembowski, and certainly not for those who wrote the original post, without giving any details!

    Will soon (2015-01-19) a new release Version 2013.1231.2015 that fixes this minor localhost problem …

    They will also be updated versions 2013.1231.2013 and 2013.1231.2014 so that no longer have this problem!

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    I’m glad you’ve found something but this is not correct.

    THE USERS THAT ARE AFFECTED WITH THIS ISSUE IS ONLY USERS WITH LOCALHOST INSTALL OF WORDPRESS

    My test install is on a VPS with a valid IP address and DNS name. I don’t use localhost.

    Plugin Contributor sLa Team

    (@slangji)

    This issue was accepted as Ticket #6432784 and solved on 2015-01-19 with new release Version 2013.1231.2015

    Thanks to all users that have reported this problem.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘The plugin does not have a valid header.’ is closed to new replies.