WordPress.org

Forums

Tinypass
"The plugin does not have a valid header" (3 posts)

  1. sarahweb
    Member
    Posted 1 year ago #

    Hello - installing the plugin

    Tinypass 3.0.0

    with WordPress 3.6.1 I get this error

    "The plugin does not have a valid header"

    Its currently "responsive" theme, however this error appears when I want to "activate plugin" so I don't believe its a theme clash..

    Any ideas?

    Thanks
    Sarah

    http://wordpress.org/plugins/tinypass/

  2. sarahweb
    Member
    Posted 1 year ago #

    This was the message back from plugin people: we actually didn't work however plugin stayed deactivated but on doing it a 2nd time it then worked - so a bit annoying and am trying a different plugin at this moment - but it does seem to work

    Hi Sarah,

    You can actually ignore that error which is known bug, as it actually doesn't affect anything.

    Just click back to the WP dashboard home and then on the Tinypass plugin tab and you should see it there.

    Please let me know if that doesn't work.

    Best,
    - Kris

  3. starapple
    Member
    Posted 1 year ago #

    I got the same answer Sarah. However, it had not activated at the time of installation. When I did the activation from the "Installed Plugins" list, it worked.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Tinypass
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic