WordPress.org

Support

Support » Plugins and Hacks » [Resolved] The plugin does not have a valid header.

[Resolved] The plugin does not have a valid header.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author zaus

    @zaus

    Hi, what version of WP are you using?

    The plugin header should match the expected format — I’ve never seen a problem with it before.

    I think what’s happening is that something is causing a conflict, which causes either my plugin or another plugin to print an error message (or just break), which WP isn’t able to interpret, thus giving you the misleading “invalid header” message.

    What other plugins are you using? Have you tried turning off all other plugins besides Forms 3rdparty?

    Used WP version 3.5.2

    Other plug-ins I have installed:

    • Comment Control
    • Contact Form 7
    • Contact Form 7 AutoResponder Addon Plugin
    • Select Contact Form 7 widget
    • Select Contact Form DB
    • Select Duplicate Post
    • Jetpack by WordPress.com
    • Password Protected
    • Really Simple CAPTCHA
    • Redirects
    • Simple Page Ordering
    • Sucuri Security – SiteCheck Malware Scanner
    • Wordfence Security
    • WordPress SEO
    • WP Migrate DB
    Plugin Author zaus

    @zaus

    I think it might have had something to do with the error indicated by this post: http://wordpress.org/support/topic/error-on-install-6

    Please try v1.4.3 and let me know if the issue is resolved.

    Plugin Author zaus

    @zaus

    Assuming resolved.

    Plugin Author zaus

    @zaus

    actual problem may have been leftover hidden field plugin — I removed the file entirely in v1.4.7

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] The plugin does not have a valid header.’ is closed to new replies.