Support » Plugin: Userback » The plugin does not have a valid header.

  • Resolved successamp

    (@successamp)


    I’m trying to install this plugin on WordPress 5.4.2, and I get “The plugin does not have a valid header.” when trying to activate. It does this when downloading the ZIP from here or searching and adding from the plugin directory.

    Any help is appreciated.

    • This topic was modified 3 months, 2 weeks ago by successamp.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Same here,

    You can add it to your child theme header.php
    or with the wp_head hook instead.

    This is not an appropriate answer. The plugin should work from the get-go.

    I was able to get it to install by clearing the OPCode cache on the server. Then I tried to install it again. I haven’t seen the issue since.

    I’m not sure why it worked, but it did. I have not encountered this error on any other plugins.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.