Support » Plugin: UpdraftPlus WordPress Backup Plugin » The plugin does not have a valid header.

  • Resolved shirtguy72

    (@shirtguy72)


    “The plugin does not have a valid header” Is the white screen displayed when trying to Activate plugin. I had deleted UpDraft (for security reasons) and in the meantime I see Updraft updated 2 days ago…I have never run across this issue before, I have been doing this (deleting when not in use) and using define( ‘DISALLOW_FILE_EDIT’, true );
    define( ‘DISALLOW_FILE_MODS’, true ); in my wp-config , again for security reasons.

    Checked all errorlogs at hosting, no errors found

    I am at a loss here, hope you can help

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same error since last attempting to update. The plugin does not appear in my list of installed plugins, and the problem persists after renaming the plugin directory and reinstalling. I am on the most current version of WordPress. Unable to uninstall through the plugin interface…

    I was able to restore the plugin by manually uploading it via FTP as per instructions here: https://wordpress.org/support/topic/new-update-is-a-mess-2/

    Plugin Contributor bcrodua

    (@bcrodua)

    Hi,

    Great! Glad the manual install worked!

    Best Wishes,
    Bryle

    Thread Starter shirtguy72

    (@shirtguy72)

    As info: I am back in action also, the remedy for myself was to install and activate a random plugin then adding UpDraft worked. Not sure if this was some weird anomaly with certain installations, WP itself of UDPlus but hope in future the cause can be sorted out.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The plugin does not have a valid header.’ is closed to new replies.