Support » Plugin: WooCommerce SecureSubmit Gateway » The plugin does not have a valid header.

  • I was getting warning messages when I updated the plugin, and then I deactivated it and deleted it. I installed the latest version and I got the following error:

    The plugin does not have a valid header.

    So I uninstalled that, cleared the cache, and reinstalled the previous version.

    I got the same error message:

    The plugin does not have a valid header.

    We’re going to move this site over to my client’s host tomorrow.

    HALP!

    https://wordpress.org/plugins/woocommerce-securesubmit-gateway/

Viewing 1 replies (of 1 total)
  • I was having the same issues. Was able to download the old version of the plugin from the “Developers” tab on this page. After downloading it as a zip, go to add new plugin on you developer site, then find “upload plugin” button. Upload the zip file. Don’t hit activate until you go back to the page that lists all of your plugins. Hit activate on that page and everything should go back to normal until they update the plugin again.

Viewing 1 replies (of 1 total)
  • The topic ‘The plugin does not have a valid header.’ is closed to new replies.