Support » Plugin: Codestyling Localization » The Plugin Codestyling Localization was forced to protect its own page rendering

  • Resolved yard

    (@yard)


    After installing new version of plugin, I was obtain warnings:

    The Plugin Codestyling Localization was forced to protect its own page rendering process against 22 incidents

    how can I fix this..?

    Malfunction at current Theme detected!
     Name: Linepress | Author: Gabfire Themes
     Below listed scripts has been automatically stripped because of injection:
    http://www.xxxxxxxxx.sk/wp-content/themes/Linepress/inc/js/flowplayer/flowplayer-3.2.6.min.js
    http://www.xxxxxxxxx.sk/wp-content/themes/Linepress/inc/js/contentslider.js
    http://www.xxxxxxxxx.sk/wp-content/themes/Linepress/inc/js/slides.min.jquery.js
    http://www.xxxxxxxxx.sk/wp-content/themes/Linepress/inc/js/superfish-1.4.8.js
    http://www.xxxxxxxxx.sk/wp-content/themes/Linepress/inc/js/jCarouselLite.js
    http://www.xxxxxxxxx.sk/wp-content/themes-ai1ec/vortex/js/general.min.js
    Malfunction at 3rd party Plugin detected!
     Name: All-in-One Calendar by Then.ly | Author: Then.ly
     Below listed scripts has been automatically stripped because of injection:
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.calendrical.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.timespan.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.inputdate.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.autocomplete_geomod.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/geo_autocomplete.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/element-selector.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.tools.min.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/jquery.blockUI.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/datepicker.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/add_new_event.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/all-in-one-event-calendar/app/view/admin/js/colorpicker.js
    Malfunction at 3rd party Plugin detected!
     Name: FV WordPress Flowplayer | Author: Foliovision
     Below listed scripts has been automatically stripped because of injection:
    http://www.xxxxxxxxx.sk/wp-content/plugins/fv-wordpress-flowplayer/flowplayer/flowplayer.min.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/fv-wordpress-flowplayer/js/checkvideo.js
    http://www.xxxxxxxxx.sk/wp-content/plugins/fv-wordpress-flowplayer/js/pngfix.js
    Malfunction at 3rd party Plugin detected!
     Name: TentBlogger Simple SEO Sitemap | Author: TentBlogger
     Below listed scripts has been automatically stripped because of injection:
    http://www.xxxxxxxxx.sk/wp-content/plugins/tentblogger-simple-seo-sitemap/javascript/admin.js
    CDN based script loading redirection detected!
     Warning: may break the dependency script loading feature within WordPress core files.
     Below listed redirects have been traced and verified but not revoked:
    [gmap_api] - http://maps.google.com/maps/api/js?sensor=false&language=sk

    http://wordpress.org/extend/plugins/codestyling-localization/

Viewing 1 replies (of 1 total)
  • Plugin Author codestyling

    (@codestyling)

    You have a yellow help button within the warning which expands the help about. Alternatetivly you can also expand the help using the upper right corner help tab an go to “Scripting Guard” section. You will find there (quoted here again):

    What can I do, if I get this protection message alert?

    If your Installation has this kind of problems, please contact the author of theme or plugin(s) which inject their script code either accidentally or intentionally (click message details). He/she must repair the affected theme/plugin to play nicely with other plugins at WordPress backend and/or restrict its scripts to the 3rd party theme/plugin pages only.

    My plugins works with its protection as expected but some other backend page may not. Please contact the affected Authors as written.

Viewing 1 replies (of 1 total)
  • The topic ‘The Plugin Codestyling Localization was forced to protect its own page rendering’ is closed to new replies.