Support » Plugin: Wapple Architect Mobile Plugin for WordPress » The plugin can't use proxy

  • While trying to use this plugin in a install behind a proxy, I found out that doesn’t support the default class of wordpress for http connections.

    See here for examples and docs about this:
    here and here

    Meanwhile, adding in wapple-architect/theme/functions.php (line 181) the following will make it work:

    curl_setopt($c, CURLOPT_PROXY, 'proxy.example.com:3128');
    curl_setopt($c, CURLOPT_PROXYUSERPWD, 'user:pass');

    http://wordpress.org/extend/plugins/wapple-architect/

  • The topic ‘The plugin can't use proxy’ is closed to new replies.