Support » Plugin: PageSpeed Ninja » The plugin breaks my site

  • Hello,
    I installed this plugin on my sites when after 2/3 days of use I see that my site is completely broken

    http://image.noelshack.com/fichiers/2019/28/2/1562665937-ninja2.png

    http://image.noelshack.com/fichiers/2019/28/2/1562665937-ninja1.png

    �}ɖ�F��Y� (���,"��2%UEV� %�IV��#9�<�GHaɅ�xo�� s�[7�0��̽�'�%c��Xb˅IV))eF�bnnnfnf�}��OO��o�>��һ���,���I?74���鏞5 ���wK��'Kz�8u�YDIC�?�~r�8s�dqb45�w�xzl��� Q�Z�(�P�/�CH�\��Q�F��z��-"�4���2���h�>w��� 7���,+�����3��&Z�8�ڇ�64�ߵy����£�k�4��zK݊��[qܸ�:��9���.�z�hu��)�|9�\['%�<��,I4w��������Y������:&LjU&!�mן� m����V�� x�R�����v��#c���ԍݙ���x��6�'a3Z���ړ���l�Ʀa|=YPw�H�$M��;��mz��3q=v�ѱ� �'0zT�;&P'�-�ܹ?�a�Z��ς$ �����4��ѥ쟉 +�& ����u}�ha���F�2ї��5Y�����q�l��K.Y�������cdS+�#"&�F@�!]r��i�GkZa�u���.�1�c=���Hl��8��\3��dF���(H}{��I��#b�@��$�8���=����@�BJ-�����ޣ.��zX�D�{?���D|�v����fX�ѣʹf�4�h��2�I�8<זIb����g�g��l��"��eP� Z�v�&g7�z˝E$�i��8��ɛF�(ķ��%9�����u\�݃a��rI����1PR֍�՟����|s��У:�����8��i�.�$������Y+Bũ���DmA�W�ɂ.i�,J��� 3M�66�+���y�Ly�)-$ߟ�tZ��qtG��s)�#9 9<���g�A ]������:���C”�R?I�TPH��~|R�R����3���p�RG\��q���&=E��ZXM�� �M�yI��0ym���z���*���S��O j-��@�9��,�͊�2��d�&�Kb����r�:.�ͦ�q<����1n��ư�X��^Wld4V\��ǬM'��� u�7��� ��,�/��{�5�7�&i��y�m�^�s���&�@kz��(F-T���TgJ�à �_abY�l�LNi�MDnp̀VXk��,[Gf��M���û0S0\���V��I�9^p��q���l���%ub�I�DF˸>g����@��Auy�V����� �$�e6��%�lˆ(� �*�Ĺ�f+)+d�� 6���מ��4��q�a�dΚ���{F�w#R�㊖�j�37������w�&sGᒪ͸v�73 o.�ev�*�L9���ɪ0�\4]?L�K^V���K��0�$��̕�$�kT�̒=%!�[(��Y��8Z5j*�!�ZY���”f���דF [��k)��)���x�J�mUr3��g��܁2�A�u�Z�_g�՘T�C����Apġ�S�fp�ץ���5��ks��I��F�d�.�y�@�M��6 F������%�V ���IE�w�Πp��k��KQ���>��8�1�PqR�����*�+���(�����q��&Y.OZն[G��\�(���R�{����6�G�m��\K��������F������0�P[-��CAjy�De*�m���P;AG�jr؊)�;�%�E�4�JSC߂DK�4ꄮ”�(� ���xp��ro-Ǯ�L�eci s/�f���E�t� IB����x}�N�-ˋ��!�Ń�ɶ�LG�L�U’���)���2�R���͢s��d0�3uhh,���:��@/���,�J=9[�} aX�GZ�f���en!�~@C��E��@��jGe�i�V;-x;Lj�l�V�l�H�4��qMj%�v�\;��9Q�6�^a.�h�zI|�:�<.A�Z$�t�t���fK3��_%��j+�]�8�b�k�f�D�l�!����D%c9�G.5��T �z4Ipj ��uZ&]yx/��w~�L(Яю�P��\����Ҧ��5|���|F�&�k���P����ҩ��N��t*�ҩ �+���8��.�\85�>Y��}t���w��0��,��%.S.3�� .�YŤ��B�RE�V� �4��%�Sվ� 8����޵#�(�)�(�vK��MX�ި��H�؏�V�d���%×٬�>+���q/cT����^�2 �y�p9�YY|��;X�U �B���ŧuޏH�ڱ��������=�,�V�s��5��A���iJ�q�F��aي _�*ꣁ����oͭW�E�c��37� �T�r��X�CTNŬRdMWQ��NU}9���⚱7g.U������<*�w��-%5IYCeZ%i���$�dVM�Љ�qݻ噠��������r���Z��^/��ݥPF�l�[��CYy���K��hg�O��=w���D$�a�)����*�՛�6��7*�6��� �F�/���f��[n���[lW�J-ʅ�[l�]����m�h���]��~ª�q�j�#��b�Mծ�3�{�\�O�E�}Q�՟��'"Kk��c�҉��e��x��* �/&�7����a�ܐ3橊��yR��pA�x�$~ �B���T������T�p���"}6�!��n��!E�n��v_(�ЦS�֒�%�k��)Z�Ƥ�}G�T���E����P��Huz�F^L@�=��meQ�,:�0�[��T@}� 7�խ>�>̕���M�0�5V5����M{���3!@�DYH���’�F���k�Pu��j���3�R�A����*� =��d �4��9X�.h^5�i�=i��D4�Ԯ�sa� ��P��3���O�l�"=��eY��� Ղky�r'�X�(������n]Wj��\���VN����&F�Y���.�j _��U��R��ٹ�<ը��~a���*�וu&O*~-�J���C}�*#�0�fM��lVz�[�� ��������B��28�u�b�Vw����$���Oz�)��M�H����@� z��/����0x�0�4�I��ժb��.���$&� �9u��],b��X��Ua�p � K$�l���" ����0U%��<�LՅ�Q����e;����P�}�+Q6��f��r�x8�֙�o���5[�~~�|!� +������!l�~���,L�|I[m�N|��-�=������� �]f�a�ѫ�9k�.��m��zVo�hhnͱ���kl��]�u�� jg?5p�-Ǘ

    Why? However when I am connected to the site there I no longer have this display but my site.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Denis Ryabov

    (@dryabov)

    I’m not sure, but it looks like double gzipping. Try to disable Gzip in PageSpeed Ninja’s Advanced settings.

    Hello !
    I use WP Rocket for my site cache. Is that what doubles up?

    Plugin Author Denis Ryabov

    (@dryabov)

    May be. Or there is a compression on webserver level.

    Did you try to disable gzipping? Does it fix the issue?

    Hey !
    I reconfigured the extension and now it works however I still had to disable gzipping, except that this is what I was looking for with the plugin:/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘The plugin breaks my site’ is closed to new replies.