Support » Plugin: Multisite Language Switcher » The plugin after the last update breaks the site

  • Resolved fanisdev

    (@fanisdev)


    After the last update, the site has stopped displaying content. If i disable the plugin, the sites work fine. I use the shortcode output [sc_msls] faqyourcoin.com and faqyourcoin.com/en. I use wordpress multisite subdirectories

    The page I need help with: [log in to see the link]

Viewing 7 replies - 16 through 22 (of 22 total)
  • Oh, thank you for the reply. It just breaks the header throughout the whole website. Missing elements and incomplete loading.

    Plugin Author Dennis Ploetner

    (@realloc)

    You must update the Multisite Language Switcher and MslsMenu.

    hov007

    (@hov007)

    i have the problem, i touched translator plug-in and my site is now crushed, please help me

    Thank you in advance

    Plugin Author Dennis Ploetner

    (@realloc)

    What exactly did you do? Please, elaborate!

    Hi there,

    similar issue with me, after updating the plugin. This is shown on my screen now and I cannot even get to the page:

    Parse error: syntax error, unexpected ‘class’ (T_CLASS), expecting identifier (T_STRING) or variable (T_VARIABLE) or ‘{‘ or ‘$’ in /home/kakoihu1/public_html/vackormeheszet.hu/wp-content/plugins/multisite-language-switcher/includes/MslsPlugin.php on line 65

    Can you please check? I hope it can be fixed.
    Thanks a lot.

    Plugin Author Dennis Ploetner

    (@realloc)

    Please update your PHP version.

    Thank you Dennis, it solved the issue, indeed. 🙂

Viewing 7 replies - 16 through 22 (of 22 total)
  • You must be logged in to reply to this topic.