WordPress.org

Support

Support » Plugins and Hacks » The plug-in doesn't work in Safari 5

The plug-in doesn't work in Safari 5

  • Which is the default mobile browser for the iOS, which would seem to be a problem. The following error message comes up when I attempt to activate the plug-in

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘architect_admin_options_page’ was given in /home/iville/public_html/ehmsnbc/wp-includes/plugin.php on line 395

Viewing 1 replies (of 1 total)
  • Sorry, not posting here often I didn’t realise that comments on plug-ins get posted here, as well. This was in regards to WordPress Mobile Admin 4.02

Viewing 1 replies (of 1 total)
  • The topic ‘The plug-in doesn't work in Safari 5’ is closed to new replies.