Support » Plugin: The Ultimate Video Player For WordPress - by Presto Player » The player stops and the browser indicates RESULT_CODE_HUNG

  • Resolved alexrwock

    (@alexrwock)


    Hi guys.

    I have a problem that appeared after installing the latest update.

    When playing a video in full screen after 10 minutes, when I want to exit full screen, pause the video or forward or rewind the player stops and a notification from chrome appears indicating that ‘the website is not responding’.

    This happens from PC and mobile.

    I leave a screenshot of what appears after the player stops and I choose the option to ‘exit the website’.

    https://prnt.sc/1rrvj6y

    I hope your help. Thank you.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andre Gagnon

    (@2winfactor)

    Hi There!

    Thanks so much for reporting. We fixed a memory leak in the latest version of the plugin (1.6.5). Can you update and let me know if you’re still seeing the issue?

    Thanks!

    Thread Starter alexrwock

    (@alexrwock)

    Hello Andre. Thank you very much for your answer.

    Thanks to the possibility that I had to download a previous stable version of Presto I was able to solve it, but currently I updated to version 1.6.5 and it works perfectly !! Thank you!

    Plugin Author Andre Gagnon

    (@2winfactor)

    Ah, great! Thanks for following up and glad it’s fixed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.