Support » Plugins and Hacks » WORDPRESS VIDEO GALLERY » The player doesn't appear

The player doesn't appear

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    Please go to WP admin -> Settings -> Permalinks -> and set “Default” and check. If it is working fine, then reset the permalinks to “Post name”.

    If you are still facing the same issue, feel free to contact us.

    Hi Karthikeyani,
    it doesn’t works :-(, you can check here http://www.tuttocalcioestero.it/videogallery/ice-age-4-trailer-2012-movie-continental-drift-official-hd
    Do u have other suggestions?
    Thx in advance,


    I have reviewed your site link and found that the configxml path is loading with error. Please refer view-source:http://www.tuttocalcioestero.it/wp-content/plugins/contus-video-gallery/configXML.php and let me know, did you changed any code in /web/htdocs/www.tuttocalcioestero.it/home/wp-content/plugins/contus-video-gallery/hdflv-config.php?.

    Please open the above file and replace with the following content and check. Please rename the file as hdflv-config.php_1 and move to your server via ftp. Once you moved this file in to your server, deleted/rename the old file and rename the current file as hdflv-config.php.

      Name: WordPress Video Gallery
      Plugin URI: http://www.apptha.com/category/extension/Wordpress/Video-Gallery
      Description: WordPress Video Gallery plugin config file.
      Version: 2.3.1
      Author: Apptha
      Author URI: http://www.apptha.com
      License: GPL2
     * Bootstrap file for getting the ABSPATH constant to wp-load.php
     * This is requried when a plugin requires access not via the admin screen.
     * * If the wp-load.php file is not found, then an error will be displayed
     * * wp-content\plugins\contus-video-gallery\hdflv-config.php
     * Define the server path to the file wp-config here, if you placed WP-CONTENT outside the classic file structure */
    $path                   = '';       ## It should be end with a trailing slash
    ## That's all, stop editing from here
    if (!defined('WP_LOAD_PATH')) {
        ## classic root path if wp-content and plugins is below wp-config.php
        $classic_root       = dirname(dirname(dirname(dirname(__FILE__)))) . '/';
        if (file_exists($classic_root . 'wp-load.php'))
            define('WP_LOAD_PATH', $classic_root);
        if (file_exists($path . 'wp-load.php'))
            define('WP_LOAD_PATH', $path);
            exit("Could not find wp-load.php");
    ## let's load WordPress
    require_once( WP_LOAD_PATH . 'wp-load.php');

    If you are still facing the same issue, please contact our supporting system at http://apptha.com. So that we can check from our end and assist you accordingly.

    Hi, I’m also facing the same issue with WORDPRESS VIDEO GALLERY plugin in my website! The player appears in block color. Couldn’t able to find out the problem.

    Any help would be greatly appreciated! Thanks in advance.


    Please share the URL where you are facing the issue. So that I can check from my end and assist you accordingly.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘The player doesn't appear’ is closed to new replies.
Skip to toolbar