WordPress.org

Support

Support » How-To and Troubleshooting » the photo can not display after I upload it, what's wrong?

the photo can not display after I upload it, what's wrong?

  • I have one big problem.

    The photo can not display after I upload it, what’s wrong?

    I set ” Store uploads in this folder” to “wp-content/uploads”
    set “Full URL path to files” to “http://img.fuoo.net”.

    it’s correct, right?

    By why the image can not display after I upload it??? help me.

    Thanks

    my blog url: http://www.fuoo.net

Viewing 7 replies - 1 through 7 (of 7 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    It does say in the admin after the full url path to files “Configuring this is optional. By default, it should be blank.”

    I would leave it blank if I were you. I looked at your site and I can see one image on the homepage.

    even if I leave it blank, the images can not displace. The image on my homepage is copied into text directly from other webste.

    even if I leave it blank, the images can not displace. The image on my homepage is copied into text directly from other webste, not uploaded by me.

    Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    I’m not sure I understand. So when you upload a photo to your media library, what happens? Is there an error? If not and you can see the image, when you insert it in your post what happens?

    Please provide more details.

    Christine, When I uploaded a photo to my media library, the same problem happened, can not see the image. and when I inserted it into my post, also can not see the image.

    I’m having the same problem, anything I upload shows up as a red X. Does anyone know how to fix this?

    Moderator kmessinger

    @kmessinger

    Forum Moderator

    ccrysler – Please post the url for the red x.

    Make sure in dashboard, settings, media you don’t have /wp-content/uploads. No slash before wp-content

    oilpure – can you see the image if you open the image url in a browser?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘the photo can not display after I upload it, what's wrong?’ is closed to new replies.