Support » Plugin: Hummingbird Page Speed Optimization » The performance test didn’t return any results.

  • Resolved abhay007

    (@abhay007)


    The performance test didn’t return any results. This probably means you’re on a local website (which we can’t scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Anton Vanyukov

    (@vanyukov)

    Hi @abhay007,

    Can you please post a link to your website?
    Also what version of PHP and Hummingbird are you using?

    Best regards,
    Anton

    Plugin Author jdailey

    (@jdailey)

    Thank you for using Hummingbird! I am going to close this ticket for now because we have not received any further troubleshooting instructions. If you would like us to look further into this issue please share more information and we will reopen the ticket.

    Stesso problema io utilizzavo la versione php 6.5 ora aggiornato alla 7.1

    Plugin Author Anton Vanyukov

    (@vanyukov)

    @click-artist,
    Could you post a link to your website?

    Hi guys, I am running Hummingbird 1.6.1 on PHP 5.6 and can’t get it working 🙁 🙁 🙁 Same error (performance test didn’t return any result) 🙁
    website is kink.land (adult store, discretion on browsing is advised)
    Could you guys please have a look why it’s not working?

    Thanks
    Sam

    Plugin Author Anton Vanyukov

    (@vanyukov)

    Hi @brandfarm,

    It seems that your api calls are timing out. I’ve manually run a scan for your domain. Can you try now?

    Best regards,
    Anton

    Privet Anton,
    I will try.
    Spasibo

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.