Support » Plugin: Hummingbird – Optimize Speed, Enable Cache, Minify CSS & Defer Critical JS » The performance test didn’t return any results.

  • Resolved rrgamu

    (@rrgamu)


    I got this error message when I ran a performance test:

    The performance test didn’t return any results. This probably means you’re on a local website (which we can’t scan) or something went wrong trying to access WPMU DEV. Try again and if this error continues to appear please open a ticket with our support heroes.

    Can you help me please?
    My website: https://deesparto.org

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support Prathamesh – WPMU DEV Support

    (@wpmudev-support7)

    Hey there @rrgamu, thank you for contacting us.

    In some cases this could be a temporary issue, could you please test it again and let us know if it work.

    Looking forward to your reply.

    Jorge

    Thread Starter rrgamu

    (@rrgamu)

    Hey there @wpmudev-support7,
    I have tried again and it still not working. Can you help me?

    My website: https://deesparto.org

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @rrgamu,

    hope you’re doing good and don’t mind me chip in here! 🙂

    Trying to crawl your website from https://premium.wpmudev.org/wp-checkup/ (which Performance section is the same as HummingBird’s Performance Report) is giving the following error:

    Your domain does not appear to be publicly accessible on the Internet (Operation timed out after 15000 milliseconds with 0 bytes received – 28). We can only scan publicly accessible websites.

    Could you please make sure that there’s no firewall preventing access? Your hosting provider may be able to provide this piece of information to you. 🙂

    Additionally, I see that there’s no caching active in this installation, right? Can you please try to activate Page Caching in HummingBird plugin and see if that makes any difference with Performance Report?

    Looking forwards for your results!
    Take care,
    Dimitris

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @rrgamu,

    I’m marking this as resolved due to recent inactivity. Feel free to post back any updates and we can happily re-open it and carry on troubleshooting. 🙂

    Take care,
    Dimitris

    I would like to start this topic again.
    I have met same error message. Important to say, I already used this plugin couple of months earlier for a few days. At some point this message started to pop up every time I am trying new scan. When I click New Scan there is progress bar starting at 70% immediately, getting up to 90% and then stops and shows error message.
    Now, couple months later, I installed plugin again, cleared cache, tried New scan and same error appeared.

    On the other side, in my case https://premium.wpmudev.org/wp-checkup/ works perfectly.
    But I find it easier to test site withing website’s backend. Is there anything I can do to fix problem?

    https://vecoprokuplje.com

    Hi @thchoperpilot,

    I can see your report sitting in our API. Can you please run the test and see if it shows up?

    Cheers,
    Calum

    Hi!
    Thank you for amazingly fast reply!

    If I understood well, you wanted me to run test again and check results, right?

    If so, I have done it, and same as previous. It runs perfectly on your website, but not inside plugin. Please take a look at screenshot

    https://yadi.sk/i/tjqw52gz7hlAJg

    Hi @thchoperpilot,

    Could you please contact me via this contact form: https://premium.wpmudev.org/contact/
    Select “I have a different question”
    In subject please add “Attn: Calum Brash” so that the message is assigned to me.
    Also, please link to this thread for reference.

    Best regards,
    Calum

    Hi Calum! I have sent email, but still nothing. Any news?
    Best regards

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello there @thchoperpilot

    Your email came through and I’ve already pinged Calum to have a look at it. 🙂
    We’ll keep you posted here as soon as possible!

    Thank you,
    Dimitris

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘The performance test didn’t return any results.’ is closed to new replies.