Support » Plugin: GetSocial » "The parameter app_id is required" error message for FB button

  • Paganetor

    (@paganetor)


    Hi!
    Today I have this strange message when I try to use Facebook share button on my website: it’s a problem on my site or in the GetSocial app?

    No problem with te other social button I have installed (Twitter, G+, Linkedin, e-mail and printing).
    Thanks!

    Andrea

    https://wordpress.org/plugins/getsocial/

  • The topic ‘"The parameter app_id is required" error message for FB button’ is closed to new replies.