Support » Plugin: WP Super Cache » The pages do not match! …

  • Hi,

    I use Google Compute Engine and have the “The pages do not match! Timestamps differ or were not found!” error.

    And I can’t login into debug mode. I copied the provided MD5 username/password and clicked the “login” button, but the popup just blinked.

    I checked apache error log and said:
    Cannot serve directory …/htdocs/wp-content/cache/:No matching DirectoryIndex (index.html,index.php) found, and server-generated directory index forbidden by Options directive,

    Thanks.

    • This topic was modified 1 year, 4 months ago by daron4ever.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The pages do not match! …’ is closed to new replies.