WordPress.org

Support

Support » How-To and Troubleshooting » The page isn't redirecting properly

The page isn't redirecting properly

  • richard-ptbo
    Member

    @richard-ptbo

    The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This is in the root dir. of the domain if I move it to a sub dir. all works fine

    I have a couple other WP installs under the root with no problems .. and now a couple that have to go into a sub dir.

    All have different databases all have different user names

    Index PHP files are there .. these are bare bone installs !

    HELP please

    Thanks

    Rick

Viewing 14 replies - 1 through 14 (of 14 total)
  • esmi
    Forum Moderator

    @esmi

    Try resetting your custom permalinks back to the default setting and deleting/renaming your WordPress .htaccess file. If this works, then review Using_Permalinks before setting a custom permalink structure back up again.

    richard-ptbo
    Member

    @richard-ptbo

    This install is 100% new I have changed nothing .. I will look at the .htaccess file though .

    the question still is if its in the root folder of pahba.ca it craps out but when its in pahba.ca/pahba it works fine

    this is a win2k3 and sambar server

    richard-ptbo
    Member

    @richard-ptbo

    esmi I dont have a .htaccess file .. not that I can find and I have windows set not to hide files

    esmi
    Forum Moderator

    @esmi

    Is this a local install?

    richard-ptbo
    Member

    @richard-ptbo

    if you mean am I doing it on the server via its keyboard no
    I am logging into the server via another computer via the web address not a local network address

    esmi
    Forum Moderator

    @esmi

    Could be a server config issue. Have you spoken to your hosts?

    richard-ptbo
    Member

    @richard-ptbo

    I own the server .. right now it sits beside my desk in a rack

    before i more it to a 100meg back bone I want to make sure every thing is working 100%

    esmi
    Forum Moderator

    @esmi

    What web server are you running?

    richard-ptbo
    Member

    @richard-ptbo

    sambar server 7

    esmi
    Forum Moderator

    @esmi

    It’s a long time since I used Sambar. You’ll need to read up on how it handles url rewriting.

    richard-ptbo
    Member

    @richard-ptbo

    Thanks for that pointer esmi .. but it seems google is not my friend LOL

    I have done a search but I am having no luck

    its just funny how it works fine in a sub dir but not a root dir or a domain any help you can give would be great !

    changing server software is not an option right now

    esmi
    Forum Moderator

    @esmi

    I wish I could help but it’s been more than 10 years since I used Sambar. Sorry 🙁

    richard-ptbo
    Member

    @richard-ptbo

    Thank you for the help you have given .. thats a lot more then any one else …

    Do you remember where at all to look ? any help at this point would help me out 100%

    esmi
    Forum Moderator

    @esmi

    Right now, it looks like http://www.sambar.com is being redirected to an iGoogle page – so I’m not sure what’s happening with the site.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘The page isn't redirecting properly’ is closed to new replies.