Support » Fixing WordPress » The page isn't redirecting properly

  • http://ece.scisdragons.net/amiller

    On one of my sites in a multisite config, others work fine, I’m getting:

    The page isn't redirecting properly
    
              Firefox has detected that the server is redirecting the request for this address in a way that will never complete.
    
      This problem can sometimes be caused by disabling or refusing to accept
        cookies.

    I have already tried to clear cookies etc.

    My .htaccess file is:

    # BEGIN WordPress
    AddType x-mapp-php5 .php
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    
    # uploaded files
    RewriteRule ^([_0-9a-zA-Z-]+/)?files/(.+) wp-includes/ms-files.php?file=$2 [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule  ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule  ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]
    
    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>
    
    # END WordPress
Viewing 3 replies - 1 through 3 (of 3 total)
  • Any help?

    Figured it out subscribe2 has a bug causing the problem. Delete subscribe2 folder and the site works again!

    @cheezitman,

    As you have found already there is an issue between Subscribe2 and Multisite installs. It’s been reported about a dozen times now starting here.

    I’ve fixed this issue in the development code but I cannot release this code until someone, anyone, lets me know if an additional bug report has also been fixed.

    My next option is to refine the code to not work at all on Multisite installs as I’m getting nothing back from this community of users in terms of testing or effective bug reporting and follow up at the moment!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The page isn't redirecting properly’ is closed to new replies.