Support » Plugin: Themify - WooCommerce Product Filter » The page doesn’t reload with search results

  • designready99



    The plugin looks and works beautifully but the search results page doesn’t load. I can see the URL changing when the filters are applied and ‘search’ button is pressed but the search results are not displayed over the page. The page is not refreshed.

    Can you please let me know how can I resolve this issue?

    Thank you so much!

    Best Regards,

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author themifyme



    Can you try to select the show results on the same page: Also try to disable all other plugins except WooCommerce and Themify Product Filter.


    Thanks for your reply.

    I have tried both the options but nothing seems to help.
    I wrote to my theme authors and this is the response they gave:

    “Regarding your page – the third party plugin that you are using may have a conflict with the theme’s Page Transition animation (Ajax page loading). Please navigate to ChapterOne Options -> General, set Smooth Page Transitions to No:

    After that clear browser cache and see if it helps. Check this article for more info:

    How To Solve The Page Transitions Conflict

    Note that the integration of third-party plugins goes beyond the scope of our support service. We haven’t tested product filter plugins with our theme so I cannot give you the exact recommendation. However, you can use the Product Categories widget as we did on our demo page. ”

    So I guess the issue is Page Transition. Can you help me with a solution for this issue?

    Thank you very much.

    Plugin Author themifyme


    After you disable the page transition effect on your theme settings, it seems to be working now: They probably use Ajax to handle the page transition which is conflicting with Themify product filter plugin.

    This is another plugin I am using, not Themify Product Filter.

    Plugin Author themifyme


    Oh I see. Thanks for updating.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.