Support » Plugin: YITH WooCommerce Ajax Product Filter » The page does not update after clicking on the filter

  • Resolved tvitoy

    (@tvitoy)


    I click on the filter, but the page is not updated and the results are not shown. Sorry, a similar question was already asked here, but all the tips did not help me. I am here. IITH Plugin -> Ajax Product Filter -> Front End settings I tried everything http://joxi.ru/Dr8xnBMiooBj9r But my problem was not solved. Help me please! I’m afraid to buy the PRO version of the plugin, suddenly the problem is not solved.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YITHEMES

    (@yithemes)

    Hi,
    and thank you for contacting us!

    We’ve just checked in your site: the products seems to be loaded correctly, but your theme shows a “loaders” on the products, so they are not visible.
    You can hide the loader by adding the following code snippet to Appearance > Customize > Additional CSS

    .woocommerce ul.products li .product-loading, .woocommerce-page ul.products li .product-loading{
        display: none;
    }

    Please try this solution and let us know what’s the result!

    tvitoy

    (@tvitoy)

    Thank you big! Checked Fine! It helped! But I waited a long time, did not wait, and therefore I found a solution with another plug-in. http://istok-72.ru/shop/

    Plugin Author YITHEMES

    (@yithemes)

    Hi there,

    I’m sorry for this 🙁
    I hope you have appreciate our support and I hope that this reply can help other people.
    Thanks for your reporting.
    Have a nice day

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The page does not update after clicking on the filter’ is closed to new replies.