Support » Plugin: Image and video gallery from Google Drive » The page can’t be found. It looks like nothing was found at this location.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Thread Starter roadreaper

    (@roadreaper)

    Yup every page that I put that block onto displays that error…

    Thread Starter roadreaper

    (@roadreaper)

    So, I managed to fix it I think, the issue was that the names of the pages where the error occurred were in Cyrillic.

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    could you please send me the names of the pages that were causing the problems? I’d like to try it (and hopefully fix it)

    Thanks,
    Marek

    Thread Starter roadreaper

    (@roadreaper)

    Uum I think one was Турция and another was Индия

    Thread Starter roadreaper

    (@roadreaper)

    Did you manage to fix it?

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    haven’t had the time yet, but I put it into our issue tracker so you can watch it there: https://github.com/skaut/skaut-google-drive-gallery/issues/851

    Thread Starter roadreaper

    (@roadreaper)

    Do you need any assistance I can make a video of the issue as to not waste time recreating the issue? It’s not that I’m in a hurry so much but I do feel like this plugin is actually awesome and I would love to see it blossom, my client can wait with her website’s gallery lol

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    no need yet, although maybe I’ll have more questions later 😉

    Marek

    Plugin Author Marek Dědič

    (@marekdedic)

    Hmmm,
    I tried it and couldn’t reproduce it.

    Inside of my base folder, I put a folder called Турция. Then I put a block pointing to it inside a WP page called Турция as well. It shows just fine… Am I missing something?

    Thanks

    The same problem!
    The root directory of the gallery couldn’t be found – it may have been deleted or renamed.

    • This reply was modified 3 months, 2 weeks ago by web360eu.
    Thread Starter roadreaper

    (@roadreaper)

    Hmm, strange, I can’t add any Cyrillic names.

    What Happens if you rename a gallery on your google drive, do you have to reinstall the plugin and set it up again or?

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi guys,
    since there are multiple people experiencing the issue, there’s definitely something to be found here, but I haven’t been able to reproduce the issue yet.

    I tried cyrillic names both on Drive and as the name of the page in WordPress, but it seems to work just fine for me…

    Could you try and pinpoint the issue some more – that’d help me reproduce, which in turn would help me fix it 🙂

    geetesh07

    (@geetesh07)

    I am having a issue where even if i select a folder the video does not load
    https://imgur.com/UwrNzSR

    Plugin Author Marek Dědič

    (@marekdedic)

    Hi,
    @geetesh07 – I think this is the issue we discussed through GitHub (formats and setting it to “Anyone can view”). If that is so, it’s unrelated to the rest of this thread.

    Marek

    Thread Starter roadreaper

    (@roadreaper)

    Well, I changed them from Cyrillic to Latin some time ago, then I reinstalled the plugin as well as the setup. It again had the same issue with some albums which didn’t have any difference from one another, however, since the client who is french changed them to Latin she might’ve changed them with a french keyboard, that’s the only unusual thing that might’ve occurred. A week ago I had to add a few new albums and some were not working so I decided to make the setup again and now there are no non-working albums.
    For now. However, they display an error inside the WordPress builder(some of them) but work in live(preview).

Viewing 15 replies - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.