The page cannot be displayed. when running install.php (7 posts)

  1. wbmiller
    Posted 10 years ago #

    The page cannot be displayed.

    “The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings�

    I am receiving this message in Internet Explorer 6.0. In other browsers e.g. Firefox 1.05, Opera 8.51, I receive a blank page, in Mozilla 1.7 the page will not deliver a change or show an error. When I attempt to view the source code in Opera and Firefox I receive a blank page. When I view the source code in IE I just see the code for the error message.

    I have installed WordPress 2.0 on Red Hat AS 3.0. I am using Apache 2.0.46 as my web server. I have installed php-5.1.1. MySql is version is 4.1.12.

    I can not view any of the documents with the .php extension.
    I believe that I am having issues with my php.ini file? Or my httpd.conf is configured incorrectly. I have verified that the php installation is active and the php.ini is being found in the path statement. I ran php –i and it shows the configuration of php that I expected.
    This installation is inside our company firewall.
    I have searched through the forums and documentation but I am not seeing any posts that seem to reflect my issue. I have no doubt that there is a configuration issue at the core of my problem I just don’t know where to look. Are there examples of php.ini or sections of httpd.conf files that anyone would share?
    thanks for your support!

  2. zfade3
    Posted 10 years ago #

    Anyone been able to solve this one? I'm having the same problem.

  3. zfade3
    Posted 10 years ago #

    I think I finally found my blank page index.php problem. After cutting away chunks of script out of the index.php, I finally got an error! Here is my error:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 143 bytes) in /.../wp-admin/upgrade-schema.php on line 318

    I realized that on my production server I have a --enable-memory-limit directive in the configure and in my php.ini there's a 'memory_limit = 8M' line.

    We cranked the memory limit up to 16M and now it works great!

    What a beast of an error! Hope this helps!

  4. moshu
    Posted 10 years ago #

    Probably it will help others, too... though strictly speaking this is not a WP problem: it's a problem with self-appointed "hosts" who cannot set up their server ;)

  5. toddorado
    Posted 10 years ago #

    I have tried everything under the sun to get install.php to run with no success. I've installed WP before and remember having some difficulty, but this is a matter of the file being in the right place, but the browser does not recognize it. I am out of ideas. ronkainen.org/blog/wp-admin/install.php

    Using GoDaddy hosting, db is set up, wp-config is changed and saved. Help?!

  6. jakemalloy
    Posted 10 years ago #

    I"m having the same trouble

  7. jakemalloy
    Posted 10 years ago #

    but viewing the source is in chinese

Topic Closed

This topic has been closed to new replies.

About this Topic