WordPress.org

Support

Support » Plugins and Hacks » [Resolved] The package could not be installed. No valid plugins were found. Plugin install

[Resolved] The package could not be installed. No valid plugins were found. Plugin install

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Lee Hodson

    @leehodson

    Blame the SVN. The plugin up0loaded within a child directory of itself. I’ve fixed it now.

    With the release you down loaded, the plugin files are in the directory /Facebook-Friends-Inviter/FriendsInviter/ Move the content of FriendsInviter up one directory to /Facebook-Friends-Inviter

    The new upload should become active in about 30 minutes.

    Thank you pointing this out 🙂

    Thanks leehodson,

    It is now working alright, great work.

    But please, how can i use the App Id with shortcode [fib] if i dont want to use any widget.

    is it [fib”App=ID”] ?

    Regards

    Plugin Author Lee Hodson

    @leehodson

    Fantastic, thank you.

    To add the App ID to the shortcode, use something similar to [fib appid=””]

    Place the App ID between the quotes e.g [fib appid=”123456789″].

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] The package could not be installed. No valid plugins were found. Plugin install’ is closed to new replies.