WordPress.org

Forums

Vantage
"The package could not be installed" No valid plugins were found. (2 posts)

  1. alarmpro
    Member
    Posted 9 months ago #

    "The package could not be installed" No valid plugins were found.

    I used the built-in WP uploader. I tried twice. Once with a download of vantage.1.2.zip on my Desktop (Windows 8.1). Got the error message above.

    Tried again with a fresh download in a different directory, same error. Using Google Chrome Version 36.0.1985.125 m.

    Is there a trick I'm missing? Should I upload with FTP then try?

    Thanks.

  2. alarmpro
    Member
    Posted 9 months ago #

    Nevermind... I installed it directly via the control panel and WP site and it worked. something is wrong with the .zip I think.

Reply

You must log in to post.

About this Theme

About this Topic