WordPress.org

Support

Support » Themes and Templates » zeeDynamic » [Resolved] The package could not be installed. No valid plugins were found.

[Resolved] The package could not be installed. No valid plugins were found.

  • ThibaultS

    @thibaults

    Hi

    I get an error message when trying to upload the theme ZeeDynamic theme.

    Is this theme still up to date?

    Many thanks in advance.

Viewing 11 replies - 1 through 11 (of 11 total)
  • be.creative

    @becreative-1

    Hi ThibaultS-

    The theme was last updated in September of this year. A few questions for you:

    Are you uploading a zipped file?
    and if you unzip the folder are the files all there? If your theme comes with PSD files, they need to be removed before uploading as the file will be too large and will only partially install.

    Hope that helps. Let me know… Laurie

    ThibaultS

    @thibaults

    Hi Laurie,

    Thank your for the prompt reply.

    I am uploading a zipped file called zeedynamic.1.0.2.zip and it contains files within so that should be fine…I also checked and there are no PSD files in it.

    Any other leads to explain why it does not want to upload?

    Many thanks for the help

    be.creative

    @becreative-1

    Humm… Are you uploading it through wordpress or have you tried an FTP, like FileZilla?

    ThibaultS

    @thibaults

    No it’s through wordpress, I use the upload option and just upload the zip file that I have downloaded from http://wordpress.org/themes/zeedynamic/developers/

    esmi

    @esmi

    Forum Moderator

    Which .zip file?

    ThibaultS

    @thibaults

    it’s called zeedynamic.1.0.2.zip

    esmi

    @esmi

    Forum Moderator

    How exactly are you trying to upload this file?

    ThibaultS

    @thibaults

    1. I download the zip file from the “Download Version 1.0.2” on http://wordpress.org/themes/zeedynamic/developers/

    2. I access my wordpress admin section and click on “add new” in the plugin section

    3. click on upload and Browse the zip file I downloaded on step 1

    4. Then click on install now

    5. That’s where I get the error message

    esmi

    @esmi

    Forum Moderator

    I access my wordpress admin section and click on “add new” in the plugin section

    That’s where you are going wrong! This is a theme – not a plugin. Try using Appearance -> Themes -> Install Themes instead.

    ThibaultS

    @thibaults

    !! That’s right! I am starting as you can see…:-)

    Thanks a lot for the help!

    ThibaultS

    @thibaults

    I will close this topic now, thanks esmi and Laurie

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] The package could not be installed. No valid plugins were found.’ is closed to new replies.
Skip to toolbar