Support » Plugin: Plugin Organizer » The order values were not unique so no changes were made

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeff Sterup

    (@foomagoo)

    Are you running a multisite install?

    Hi @jeff
    Yes, it is multisite

    Trying to set the order in a multisite environment on the main site but I get the following all the time
    using v4.1.1

    The order values were not unique so no changes were made

    Plugin Author Jeff Sterup

    (@foomagoo)

    Were you running plugin organizer before upgrading to 4.1.1? Go to the settings page and select No under “Only allow network admins to change plugin load order?”. Try deleting the plugin files and uploading a fresh copy.

    Yes I was running PO before upgrading to 4.1.1
    I downloaded a fresh copy, removed the old copy and replaced it.
    Everything works now.
    Thanks for the support

    Plugin Author Jeff Sterup

    (@foomagoo)

    Weird. Files must not have been overwritten properly during the upgrade. Glad its working now.

    Hi Jeff
    I thought this was resolved but it has reared its ugly head again.

    I tried to delete the plugin and I get the following;

    “Plugin could not be deleted due to an error: Could not fully remove the plugin(s) plugin-organizer/plugin-organizer.php.”

    I then deleted it via FTP and up loaded a fresh copy and the same thing, its not allowing me to organize the loading and I cant delete it

    Plugin Author Jeff Sterup

    (@foomagoo)

    Try going into the plugins page and select Reset To Default Order. Then try to change the load order again after you reload the page.

    No, That did not work

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘The order values were not unique so no changes were made’ is closed to new replies.