Support » Plugin: WP User Frontend - Membership, Profile, Registration & Post Submission Plugin for WordPress » The new version of plugins conflicts with the language file wpuf-zh_CN

  • Resolved hexie2108

    (@hexie2108)


    The language file wpuf-zh_CN.po and wpuf-zh_CN.mo is different with the original wpuf.pot, so it generates some errors, for example when creating the form

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter hexie2108

    (@hexie2108)

    This error occurs if and only if the wordpress language is zh_CN

    Plugin Author weDevs

    (@wedevs)

    Hello @hexie2108,

    How can you generate (wpuf-zh_CN.po & wpuf-zh_CN.mo) the translation files? Let me know the details, I will be happy to help you.

    Thank you

    Plugin Author weDevs

    (@wedevs)

    @hexie2108, We are going to release an update this week, so please wait for that. I hope you will get the translation issue fixed.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘The new version of plugins conflicts with the language file wpuf-zh_CN’ is closed to new replies.