Support » Plugin: Post Grid » The new version does not work

  • Resolved tallas94

    (@tallas94)


    Hi,

    For newer versions, the settings will be lost (2.0.47 and 2.0.48). You can’t click on the pictures, the text “Read More” will appear, you can only click on it (while my website is not in English, so far the word “Read More” has been there in Hungarian). 2.0.46 works fine, I’m using it now. Sorry for my English!

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author PickPlugins

    (@pickplugins)

    Thanks for your post, could you please send me the link of post grid page URL?

    Regards

    Thread Starter tallas94

    (@tallas94)

    https://tippvadasz.hu/tippmix-tippek/

    It works fine now because I am using an older version.

    Plugin Author PickPlugins

    (@pickplugins)

    Could you please try latest version 2.0.49 and let me know the result.

    Regards

    Hi,

    The same problem here occurs with the pictures.
    Even after installing 2.0.49. How can I use the older version?

    Kind regards

    Plugin Author PickPlugins

    (@pickplugins)

    Please update plugin in latest version 2.0.50,

    And please follow the screenshot, under “Layouts (New)” tab select “Empty layout” and save the post grid, let me know the result.

    https://imgur.com/jHeiIZq

    Regards

    Plugin 2.0.50 works with “empty layout” setting. Thanks!

    Thanks! It works fine now with 2.0.50 and Empty layout

    Plugin Author PickPlugins

    (@pickplugins)

    Glad to know that.

    Regards

    Thread Starter tallas94

    (@tallas94)

    It’s almost good already, but the caption “Read more” is still there, no matter if I rewrite it or do anything.

    The other things are already working well.

    Now I am using the latest version, you can also watch it via the link I sent.

    • This reply was modified 1 year, 1 month ago by tallas94.
    Thread Starter tallas94

    (@tallas94)

    “Loco Translate” has solved the problem, now it works. Thanks!

    Plugin Author PickPlugins

    (@pickplugins)

    Hi @tallas94 Could you please send me a screenshot, where the issue is happening? i will fix and update plugin

    Regards

    Hi

    I have selected Empty Layout, Turned off Pagination, But still pagination appears. Its happening since I just updated it.

    Can you please check it at your end.

    Regards

    Hi

    I’m using Version 2.0.50.

    Like the comment above, after the update pagination now appears on all my post grids, even when Pagination Type = None.

    Also, the title text now displays as my default link color, while previously it displayed as black. In skin & layout (old) I have been using the following CSS:

    display: block;font-size: 21px;line-height: normal;padding: 5px 10px;text-align: left; color: black

    Would appreciate your thoughts.

    Thread Starter tallas94

    (@tallas94)

    Yes, I also noticed that the title text is green, that is a link.

    So far, I’ve used the “Loco Translate” plugin because I’m rewriting “Read more” in vain, it doesn’t work.

    The “Tovább” caption is “Read more,” I just rewrote.

    https://imgur.com/UQvhHNw
    https://imgur.com/ZBGydoP
    https://imgur.com/txdbjq2

    Plugin Author PickPlugins

    (@pickplugins)

    Hi, @scottf123 Could you please check pagination issue, If you are using old layout please follow

    Please update plugin in latest version 2.0.51,

    And please follow the screenshot, under “Layouts (New)” tab select “Empty layout” and save the post grid, let me know the result.

    https://imgur.com/jHeiIZq

    Regards

    • This reply was modified 1 year, 1 month ago by PickPlugins.
Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘The new version does not work’ is closed to new replies.