Support » Networking WordPress » The network doesn't work

  • Resolved Jon Detlefsen


    I try to create the WP Network on my website,, ’cause I wanna use multiple blogs related to my main site. When I add a new site and try to activate it with the link (Login Here: recieved on my email I get a NOT FOUND message.

    The sub site excists but it doesn’t look great at all, and I can’t log in. Check it out here:

    I followed a You Tube tutorial when I Created the WP network.

    I have done something wrong but what???

    Hope someone can help me!

    Cheers from Jon

Viewing 15 replies - 1 through 15 (of 16 total)
  • looks like you have theme problem have you got default twenty ten theme in wp-content/themes as it does not have css layout applied to the content.

    Agree, but there is a theme enabled – I’ve tried to enable different themes with the same result: nothing.

    It must be something more than just the theme though…

    Do you have all folders and files in root

    as with Mutisite feature you can have theme in folder.

    They are all in root – wp-content/themes.

    I mean all wordpress folders and files

    It’s an htaccess issue.

    Go ask your host to force apache to read the htaccess file.

    I changed to a new host and I experienced the same problem today. I should have jump here seeking Andrea’s opinion first, but unluckily I spent a whole day troubleshooting my theme and finally arrived the idea of “htaccess”.

    The problem is– when pasting the rules to htaccess, the file wasn’t saved– Permission Denied and we didn’t notice.

    As Andrea said, you need host to help setting up this thing.

    I set it up by myself. If you don’t want to bother the host, you can try this– change .htaccess to htaccess.txt , then, paste the multisite rules and save; then, change it back to .htaccess

    After this trick, my secondary blogs start working. I don’t know if reading this htaccess file is a one time job or not– If Andrea still around, maybe she can give further suggestion.

    It reads it on every page load.

    Thanks a lot everyone. Sounds like very good advice to deal with the htaccess file. I’m not sure I’ve got the experience (and guts) to fix it my self – might just wake up my web host support! I’m gonna try it out and return if I or they don’t suceed.


    Well, that’s the thing – when you have to force Apache to read the htaccess file, on every shared hosts, you do not have access to this. only your host does.

    Guess i had the guts anyway. I could’n leave my mind or hands away and now the problem is solved. As you said Andrea, it was an htaccess issue. i entered the htacess file, deleted everything there from before the new addings from WP network (made a backup first of course), and that was it! Now everything is working, and I’m rather happy:)

    Thanks a lot!

    Cheers from Jon


    yes, when you set up the network, the part that generates new htacces rules says to replace what you have – not add them. 😉

    Well – all the small details…:)

    Funny enough- I deleted the .htaccess in my domain directory, uploaded an old .htaccess from my backup, change permission, Then, replace everything in this old .htaccess with the new multisise install rules. AHA! it’s working!

    The only clue I can think of is– upon editing permalink, WP generate a new .htaccess, maybe the rules in the host consider that I am not the ownner of this new .htaccess, so that I couldn’t change its permission.
    For the old .htaccess, since it’s me uploaded it, so I can change its permission.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘The network doesn't work’ is closed to new replies.