Support » Plugin: Table Rate for WooCommerce by Flexible Shipping » The need to update the flexible shipping plugin

  • Resolved javad1006

    (@javad1006)


    Flexible shipping plugin is not compatible with the latest wocommerce version and shipping rates are not loaded by changing the method.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘The need to update the flexible shipping plugin’ is closed to new replies.